AuzInd160 14

There is a newer version of this content available. Please use version 32 for new games.

Content Idnewgrf/47470160/e853a511
NameAuzInd160
Project site https://www.tt-forums.net/viewtopic.php?f=26&t=74471&p=1181209#p1181209
Version14
Upload date2016-07-21T06:06:32+00:00
MD5 (partial)e853a511
LicenseGPL v2
Download Only for savegames
Compatibility
Dependencies
Tags
Authors
  • GarryG
Description You will need OpenTTD 1.6.0 or later or a compatible Nightlies version to play as it has many more Industries.